Intermittent starting issue

Interior and Electrical

  1. 88_AHB

    88_AHB Well-Known Member

    Messages:
    78
    Likes Received:
    1
    Joined:
    Sep 24, 2018
    Location:
    West coast
    Hey all,
    I have a ongoing intermittent starting issue. Where the car turns over and starts fine while in park, then Sometimes it won’t turnover but only start while the trans is shifted into neutral. Now i’ve replaced the neutral safety switch and pushed the gear shifter all the way up into park.No noticeable success while doing this.I’ve also looked at the wires going to the neutral safety and replugged it back in etc nothing looked bad. Is there something that I’ve missed or should check? Thanks
     
  2. Aspen500

    Aspen500 Well-Known Member

    Messages:
    3,901
    Likes Received:
    1098
    Joined:
    Feb 14, 2015
    Location:
    Rib Mountain (Wausau) WI
    If it will crank in neutral but not park, the switch itself is OK since in either position, the switch provides ground to the starter solenoid circuit through the center wire and a contact (in the center of the plunger) inside the trans. My GUESS would be the manual lever on the valve body that moves and provides a path to ground when it contacts the plunger contact or, moves the plunger to turn the B/U lights on.
    Pull the switch and take a good look through the hole (I know, easier said than done) while moving the manual lever. Watch the crescent shaped piece and see how it looks. Kind of hard to describe what I mean in a few words of text but hopefully you get what I'm trying to say.:)
     
  3. 88_AHB

    88_AHB Well-Known Member

    Messages:
    78
    Likes Received:
    1
    Joined:
    Sep 24, 2018
    Location:
    West coast
    Thanks, overall I have a good understanding of what you're saying.I'll try this out here soon, in addition to doing this since I've reinstalled everything on this car would readjusting the shift linkage (position/slop) help this issue at all ? The current shift linkage came off a different car and trans.
     
  4. Aspen500

    Aspen500 Well-Known Member

    Messages:
    3,901
    Likes Received:
    1098
    Joined:
    Feb 14, 2015
    Location:
    Rib Mountain (Wausau) WI
    You want to be sure the lever on the trans is engaging the park position detent all the way with the shift lever in "P" is the main thing.
     
  5. BudW

    BudW Moderator Staff Member

    Messages:
    3,590
    Likes Received:
    953
    Joined:
    Mar 4, 2012
    Location:
    Oklahoma City
    If car starts fine in Neutral but not in Park, the most likely scenario is shifter linkage adjustment. I would suspect something electrical if it didn’t start in either position.

    You don’t mention as to which car you have, other than your username “88_AHB”, so I will assume you have an ’88 M-body.

    This is instructions from my ’86 FSM (Factory Service Manual) for shifter adjustment.
    86 FSM pg 21-27 c.png

    86 FSM pg 21-28 a.png
    BudW