Time warp?

old yellow 78

Well-Known Member
Joined
Aug 28, 2015
Messages
1,283
Reaction score
433
Location
near Allentown, PA
So, what happened to forum conversation between Aug. 28th and yesterday (9-8-21)? I can't find anything in the forum between those two dates. Was the site down, or am I just not looking in the right place?
 

BudW

Moderator
Staff member
Joined
Mar 4, 2012
Messages
4,814
Reaction score
1,345
Location
Oklahoma City
I suspect a computer hiccup occurred.
I went to find a "For Sale" thread about an air cleaner I purchased - and it is "poof" gone.
Even the PM I had started with the seller was also gone.
BudW
 

Aspen500

Well-Known Member
Joined
Feb 14, 2015
Messages
5,785
Reaction score
1,938
Location
Rib Mountain (Wausau) WI
Yesterday I noticed odd things. One time it just came up as "domain account suspended" or something like that anyways. Later the site came up but it was some sort of deal where it had the basic text version with nothing else and it didn't work anyways. Seems to be OK now.

Just noticed "random pics" jumps from Aug 16 to Sept 8th, 23 days missing. Nobody happened to see a TARDIS disguised as a London Police Box land, did they? ;)
 
Last edited:

XfbodyX

Well-Known Member
Joined
Sep 9, 2015
Messages
1,370
Reaction score
286
Location
Central US
Im not mad. I posted things I dont normally post here and poof gone.

Screenshots are great at the time though.

Or did anything really happen at all??
 

Kramer79

Well-Known Member
Joined
Dec 29, 2020
Messages
116
Reaction score
27
Location
Connecticut
I wonder what else we all did during the lost days? I checked to see if I replaced the power steering pump without knowing, no luck. Maybe that marty guy finally got the best fmj he could find - and it made a universe disruption
 

69-

Well-Known Member
Joined
Dec 13, 2020
Messages
121
Reaction score
64
Location
Germany
My brake problem is gone as well. Hillarious discussion about small european cars while the brake of the LeBaron was fixed on the road.

Maybe account suspended (I saw that, too) and fully deleted but the restored backup was a couple days off?
 
Top